FAQ

What is the XPEnology?
What is the Trantor bootloader, Gnoboot, Nanoboot and XPEnoboot and that it is better to choose?
Why do I need the loader?
What is the hardware version Synology?
What is the quick connect and why is it needed?
Do I have to flash the NIC adapter for Quick Connect?
Where can I take the files to install or upgrade?
Do I need to execute a script before the upgrade?
Which updates exist?
Is it safe?
Where can I get advice and support?
Why is part of a package locked with a password?
How can I help the project?

If you have any questions please write in the comments below.




49 thoughts on “FAQ

  1. yonda skywalker

    Happy xmas
    In the past you had sent me the passcode for survaillance package but due to hardware change i lost it.
    I would be gratefull if you could send it again to my email.
    Thnx in advance.

    Reply
  2. Styx

    Hi,
    could you send me an access to the package Surveillance or instructions how to install already purchased licences? Although I`ve tried to uninstall licenses from my DS Synology 411, “Synology” has refused to verify it in Xpenology.
    Thx

    Reply
  3. Neo Post author

    Surveillance Station works but we can not yet spread cracked programs, only the loader as this will already mean a violation of copyright law, but such a version exists and develops. Therefore, please do not write an e-mail, the page still does not – it is empty, be patient and everything will be!

    In addition, with respect to the engineers Sinology, it deserves respect, but its methods of fighting does not like us. They must understand that XPEnology – not it’s replacement devices!
    Thanks to us, it aftoritet in the community as a home and business users can increase compared to other manufacturers.
    Xpenology termination will result in an even greater loss, as more than 20 thousand different administrators may lose interest and will look for alternative solutions. But to solve not of us ))

    Reply
  4. Flarup

    Hey can i also get the password ?

    and is it right that i can’t update the firmware via the dsm ?

    Reply
  5. klazet

    How do I install the Surveillance Station on my Xpenology? I already have DS213j but I’d like to run the Surveillance Station on Xpenlogoy. Thanks!

    Reply
  6. tutantux

    hi, i have a problem. whene i boot my nas i read a Failure when load aacraid module? i have last bootloader.

    Reply
  7. Baco77

    Hi,
    Can you please sent me the password for the package section?

    Thnx
    Baco77

    Reply
  8. K123

    Hi. Great work!

    Is it possible to get the password to the package section?

    Reply
  9. Infosucher

    Thanks for your work. Can I have the password also, please?

    Is it possible to use the Surveillance Station under Xpenology with the original camera license that I had to buy?

    Reply
  10. thommyboy

    Hi. Great work, keep up going!

    How can I get the password to the package section?

    Reply
  11. wilddog1806

    Hi, could you please send me the password for the package section ?
    THX
    wilddog1806

    Reply
  12. uveX

    Hello,
    could you please give me the password for the package section?

    Thanx

    Reply
  13. pWs224

    May I have the credential for package section? Thanks.

    Reply
  14. dreamcode

    how do i get access to the password for the package section?

    Reply
  15. andriesb435

    Hello,
    I have this software installed on my PC but i would make a new disk group with a couple of hard disks.

    Now i have an error when creating a disk group with the hard drivers i select RAID 0 and then cames the error: can not complete settings

    Someone knows this error?

    Reply
  16. meduardp

    Hi,
    Very good work, thank you very much, you the best.
    Please send me the password for the package section?
    Thank you very much in advance.

    Reply
  17. David

    Hello, can you tell us whether a release of version 6 will be available soon ? ? ?

    Reply
  18. DirectD

    Hi, very useful project! Thanks!
    Can i have the password for the packages?
    Thnx

    Reply
  19. sandi2431

    Hy please can you send me the password for the surveillance Station ?
    Thx

    Reply
  20. miLOWs

    Thx for great JOB.
    release date of DSM 6 (xpenology)?

    Could you give me a password for packages section. Many thanks

    Reply
  21. aalozano

    Could you please fix downloads ?
    Getting Server error on DSM vmdk download.

    Reply
  22. aalozano

    Sorry to ask, but is the download site up and running. I get no response on download of vmdk any version.

    Thanks

    Reply
  23. Mbe

    Hi there ,

    i have 2 mobo’s a ASUS and a MSI both i have used with 7 hdd’s , so put them in the pc case connected to 2 mobo and setup the bios so it starts up with the usb and installed XPEnoboot_DS3615xs_5.2-5644.5 then setup that the pc turns off at 23.00 and turns on about 09.00 the next morning.

    until 23.00 sofar so good but the next morning when it must start on 0900 o clock the pc starts but it gives an error like cmos checksum bad press f1 ..bla bla Press f2 … bla bla .. and this is with both mobo’s the asus and msi ….

    anybody knows what’s happening … i dont know what to do anymore …..

    Thanks

    Reply
    1. Homer J. S.

      I’m facing exactly the same problem: I’m having a HP xw8200 Workstation Board.

      As soon as I boot the XPEnoBoot image (ver. 5.2.5564.5) – no matter whether with CD(iso) or USB(img) – and then doing a reboot, or shutdown and restart, the BIOS complains about a “CMOS checksum invalid, default values loaded”, and I have to press F1 to save the changes and continue boot. And after this, some (NOT ALL!!!) BIOS settings are reset to default values!
      e.g. the internal LSI-RAID controller: I set it do “disabled”, but after booting into XPEnoBoot and then doing a reboot, the RAID controller is “enabled” again! Or Hyperthreading: I “enabled” it, after XPEnoBoot it is “disabled” again. But clock, boot order, etc. are untouched.
      I thought then, perhaps leaving the BIOS settings to the default values might help. but same results: CMOS error after reboot… :-(

      I’m absolutely sure that it is NOT because of an empty mainboard battery, because if I boot into something different (e.g. Windows 7), everthing is fine after reboot or shutdown. But as soon as I boot XPEnoBoot again, the BIOS CMOS gets damaged or the BIOS itself gets modified!!!
      It looks like XPEnoBoot is chaning something in the BIOS settings, and the BIOS is (of course) complaining about this… :-(

      Any suggestions? Are there any kernel boot options which might help?
      It looks like it takes a long time at boot on the modules: ata_piix & mptspi. Perheps there is a problem with these modules loaded?

      Thx

      Reply
      1. Mbe

        Hi, One solution i did was to check if there is a sort of startup ,shutdown function in the setup of the motherboard
        if there is just setup the startup lets say 9.00 en then you setup the shutdown on the dsm .

        that worked for me ,now it starts up at 0.900 in the morning en it shutsdown at 23.00 nicely no errors .

        someone mentioned that you can pretect setup by a password , i havent tryed it so maybe youcould try it ..

        wel good luck on this ..

        greetings from mbe ..

        Reply
  24. ruslan25

    Hello community
    How can I get password for Packages page?
    Thanks a lot

    Reply
  25. n40l-user

    I am having a lot of issues downloading the latest package version (5.2-5644) – especially the xpenoboot image file. Evrey time I try to download the file, it times out (via Cloudflare). The error page is suggesting that something is wrong at your end (under-resourced web server or similar).

    Can you please fix this issue, or direct me to an alternate download source for the file XPEnoboot_DS3615xs_5.2-5644.5.img

    Thanks in advance.

    Reply
  26. K

    Hi,

    There’s an issue when trying to download XPEnoboot 5.2-5644.5 DS3615xs images.
    Could you please check?

    Regards, K

    Reply
  27. grimmak

    Hey guys
    the day I looked and my XPE DSM 5.2-5967 Update 2
    received a new update DSM 6.0-8451
    You think it is safe thanks for the info

    Reply
  28. J

    XPEnoboot 5.2-5644.5 DS3615xs (iso)
    download link is broken.
    Can you fix this pls…. 😉

    Reply
  29. Hacke

    I would really appreciate if you could send me the password for the packages.

    Reply
  30. Dennis Pillow

    I have made several attempts to download the XPEnoboot 5.2-5644.5 RELEASED ! iso version. Each time it fails with the following error.
    Error 523 Ray ID: 33e9cc60937d57c5 • 2017-03-12 21:20:36 UTC
    Origin is unreachable
    Can you send me a direct link to the new version?

    Reply
  31. Mbe

    Hi there,

    Everytime when i connect to my expenology nas throug my home network it says that the connection is not save,

    what couses this.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *